Welcome to the Fieldcode Manual

Tip: Start typing in the input box for immediate search results.

Fieldcode work place and Fieldcode admin panel are web-based applications. Our applications are designed to work on Firefox, Chrome, Edge and Safari. The Fieldcode mobile application and the Fieldcode information center app run on Android or iOS devices with the below described minimum system requirements.

Requirements for our mobile-based applications

Our mobile apps are optimized for devices that with Android or iOS.

App NameSystemVersion
Fieldcode mobile appAndroid5 or later
Fieldcode mobile appiOS15 or later
Fieldcode information centerAndroid5 or later
Fieldcode information centeriOS15 or later

Requirements for our web-based applications

Our web-based applications are designed to work on Firefox, Chrome, Edge and Safari. We support the Internet Explorer from Microsoft only with limited functions and recommend to use one of the browsers listed here.

BrowserVersion
Mozilla Firefox45 or later
Google Chrome49 or later
Microsoft Edge16 or later
Safari10 or later

Fieldcode mobile app

Fieldcode information center

Was this article helpful?
How can we improve this article?
Please submit the reason for your vote so that we can improve the article.
Previous Fieldcode work place
Next How to login into Fieldcode
Table of Contents